Aggiornamento Nintendo DSi firmware 1.4.5

L’ultimo firmware rilasciato per il DSi e il DSi XL è la versione 14.5. Ufficialmente migliora la stabilità del sistema e apporta altri piccoli miglioramenti.

NON AGGIORNATE se utilizzate flashcard! Se avete aggiornato la consolle prima di aver aggiornato la scheda e questa non funziona più, dovete procurarvi una consolle non aggiornata (DS o 3DS che sia, su cui la vostra scheda funziona).

Le flashcard sono illegali nei seguenti Paesi europei: Italia, Olanda, Regno Unito, Germania, Belgio e Francia.

Se ne volete una affidabile che funzioni bene, comprate la DSTWO.

Flashcard che funzionano

R4i SDHC 3DS (www.r4i-sdhc.com) – solo le versioni 5.0, 4.5 e RTS

R4iTT New Purple – 3ds Sticker (www.r4itt.cc)

R4iGold 3DS (www.r4ids.cn)

R4iDSN 3DS (r4idsn.com)

R4iGold 3DS (r4ids.cn)

R4iTT Purple – New Sticker (r4itt.net) – aggiornamento + 3DS 4.5

R4iGold Wood (r4igold.cc/wood) con la patch di aggiornamento + 3DS 4.5

R4iGold 3DS (r4igold.cc/3ds) con la patch di aggiornamento + 3DS 4.5

R4isdhc Dual-Core V1.50 BETA (www.r4isdhc.com)

New R4isdhc-silver (r4isdhc.com) – aggiornamento + 3DS 4.5 e guida

R4iDSN 3DS (r4idsn.com) (Revision 9, A e C) – patch di aggiornamento + 3DS 4.5

R4i Gold Pro (r4i-gold.com) – aggiornamento + 3DS 4.5 e il kernel

R4i 3D (r4i3d.com) – aggiornamento + 3DS 4.5

Supercard DSTWO (supercard.sc) – Firmware 1.19 (ENGCHS) + EOS v11 12.12 patch (per la compatibilità con DSi 1.4.5 e 3DS 4.5)

R4i-GOLD (r4igold-com) – aggiornamento + 3DS 4.5

R4i LL New 3DS (ndsll.net) – aggiornamento + 3DS 4.5

R4i Golg Plus (r4ids.com) aggiornamento + DSi 1.4.5 Delux EditionStandard Edition

Firmware 1.4.4 [Premi qui]

-.-.-.-.-.-.-.-

La modifica è una operazione assolutamente legale in quanto la console appartiene fisicamente all’acquirente, che è libero di utilizzarla come meglio crede. È illegale violare le leggi sul Diritto d’Autore e vendere questa flashcard.
Se scaricate, copiate, utilizzate giochi o software non originali dovete prima averne acquistato i diritti.
L’autore di questo blog e gli autori e i responsabili dei siti da cui sono tratte le fonti non si assumono alcuna responsabilità per l’utilizzo proprio e/o improprio che fate seguendo queste guide.
Attenzione: Quanto riportato qui è solo a scopo informativo. Seguendo questa guida vi assumete interamente ogni responsabilità nel caso potessero incorrere malfunzionamenti o guasti di qualsiasi natura.

Annunci

481 thoughts on “Aggiornamento Nintendo DSi firmware 1.4.5

  1. salve ho lo stesso problema degli altri ho aggiornato il dsi e mi esce la schermata nera con scritto errore premere home etc.. ho una r4i gold pro,il dsi è aggiornato alla versione 1.4.5,ho provato a mettere il kernel appena uscito sul sito che cè scritto sulla flash card ma appare di nuovo il problema,vorrei sapere se il problema è che questo kernel chè cè anche su questo forum da scaricare non va bene e ne uscirà un altro che andrà bene oppure devo fare qualcos’altro??

  2. Ciao, scusa per il disturbo. Circa un mese fa ho comprato un nintendo dsi xl e poco dopo ho scaricato l’aggiornamento firmware 1.4.5. Ora ho acquistato una r4i gold (r4i-gold.hk), ma purtroppo non mi funziona e non ho visto nella lista qui sopra il modello della mia r4i. La mia domanda è questa: c’è un modo per farla funzionare o devo per forza comprare un’altra r4i?
    Grazie in anticipo.

  3. Salve Emanuele, vorei chiederti una cosa, ho un mio amico che ha il ndsi xl la sua R4 1.4.1 wifi upgrade revolution ( r4i-sdhc.com ) non sapendo ha aggiornato la console alla versione 1.4.5E, di conseguenza la r4 non va più…c’è modo per recuperarla? Grazie.

      • anche io ho commesso l’errore di aggiornare la r4ì gold 1.4.1 a 1.4.5e nel nintendo ndsi xl e adesso funziona solo con giochi originali, diversamente appare la schermata nera di errore etc..etc.. Se ho capito bene non posso più farci niente, giusto??
        Comunque sei stato l’unica persona (in mezzo ad una cinquantina di improvisati “saputoni”) che ha saputo spiegare chiaramente e professionalmente il problema; i miei più sinceri complimenti.

  4. Ciao emanuele io ho “R4 1.4.3 wifi upgrade revolution” da quello che ho capito non funziona (ho aggiornato la DSI alla versione 1.4.5.E ) mi potresti consigliare una schedina alternativa o mi consigli di aspettare un futuro aggiornamento ?
    Grazie Mille
    Marco

    • Scarica dall’articolo il firmware 1.19 e l’EOS; dal primo archivio inserisci il file dstwoupdate.dat direttamente nella microSD e fai partire l’aggiornamento. Dovresti usare una consolle in cui la DSTWO funziona, un DS o una consolle non aggiornata..

  5. Per fare l’aggiornamento con una DSi con firmware non aggiornato mi serve solo il file dstwoupdate.dat o ho bisogno pure di una connessione wifi ?

  6. ciao sono paolo , anche io ho aggiornato la dsi xl alla versione 1.4.5E , ora se compro R4i SDHC V1.4.5 Compatibilità:
    Nintendo DS Lite, DSi, DSi (v1.4.1, v1.4.2, v1.4.3, v1.4.4,v1.4.5) puo funzionare? ciao grazie

  7. ragazzi buona sera
    ho un problema con la R4i3D
    ho la nintendo DSi aggiornata alla versione 1.4.5E (credo l’ultima versione). ho scaricato dal sito della R4i3D il Kernel adatto con l’aggiornamento per la nuova versione, ed ho aggiornato la R4 con una nintendo non agiornata al 1.4.5E come suggerito.
    fin qui tutto ok, perchè la scheda veniva riconosciuta dalla DSi aggiornata all’ultimo aggiornamento.
    ho poi inserito un gioco per provarlo e l’ho lanciato, a questo punto la DSi ha creato il file SAV ma il gioco non è mai partito.
    ora nessuna delle DSi, sia quella aggiornata che quella non aggiornata mi riconoscono più la R4i3D mi esce una scritta bianca su fondo nero che dice “si è verificato un errore”
    chi mi da una mano. grazie

  8. aspetta, io l’ho aggiornata come suggerivi tu con una console non aggiornata alla 1.4.5, infatti all’interno riportava un aggiornamento ad una versione 5.05 ed ho aggiornato alla 5.06. e funzionava. poi ho messo un gioco, non è partito e ora non funziona più

  9. ciao io la r4i-advance, non funziona con il 1.4.5 vero? al massimo con 1.4.4 o sbaglio? Grazie.
    Invece per la nuova 3ds xl quale r4 funziona?
    grazie

  10. Ciao Emanuele io ho una console con il fw 1.4.5 ……..ed una r4i3d 2012……..cosa devo fare per riprendere a giocare??
    premesso che ho scaricato il fw aggiornato……e il kernel della mia scheda quella con la scritta 2012…..cosa posso fare per far funzionare o avere un rimedio???Grazie.

    • Se la scheda funziona ancora nella consolle, devi far partire il file di aggiornamento (quello che trovi nell’articolo) come se fosse un gioco. Se il DSi non ti legge più la scheda, devi avviare quel file da un’altra consolle

  11. salve!io vorrei sapere che scheda mi serve per la mia dsi aggiornata alla ver 1.4.5e la dstwo puo funzionare?e dove posso trovarla?grazie !!!

  12. Grazie Emanuele per la risposta….La scheda (r4i3d 2012) l’ho procurata da poco e la uso per la prima volta……ho dunque scaricato il firmware che indica l’aggiornamento 1.4.5 e caricato il kernel che guardando sul sito http://www.R4i3d.com dovrebbe appartenere alla mia scheda quello corrispondente alla scheda marchiata 2012…Mi potresti controllare sul sito se è giusta la procedura?.. ho provato ma non mi parte…….ho provato allora da un 3ds e non partiva uguale poi da un vecchio Nintendo tipo FAT(quello prima del ds lite)….vedeva la scheda e lanciandola restava fermo con un messaggio in inglese che non ricordo…:(…..

  13. Grazie Emanuele….cosa mi consigli di fare??? Ho anche una R4igold.cc per la quale dal sito “pare” stiano aggiornando il firmware all’1.4.5…….nell’attesa, quale card mi consigli di comprare per non avere problemi a questo punto che sembra sia un terno al lotto????

  14. ciao oggi mi è arrivata la DSTWO, ho copiato il Sistema operativo DSTWO v1.11 2012 0323 e il Firmware 1.19 Supercard DSTWO nella microSD.
    Poi ho lanciato l’aggiornamento da una consol con firmware vecchio (la mia ha il 1.4.5) e in questa console tutto funzionava, ma nella mia non funziona nulla, cosa ho sbagliato?

  15. ciao…come tutti io per curiosità ho aggiornato la mia Dsi all versione 1.4.5E (ho fatto la mia !!) ovviamente come tutti schermata nera con messaggio:

    Si è verificato un errore. Tieni premuto il pulsante POWER per spegnere la console, per maggiori
    informazioni consulta il manuale di istruzioni della consolle Nintendo Dsi

    Ho la R4i con la stellina gialla e dentro scritto V1.4 (la R4 è quella legata al sito http://WWW.R4I-SDHC.COM)…se la inserisco mi mostra il gioco “Star wars lethal alliance Ubisoft” clicco ma non va.

    DOMANDA e chiedo scusa se è la stessa degli altri…ma qst scheda non è piu utilizzabile giusto ? quindi su quale mi consigli di andare ? ho visto che accennavi la scheda DSTWO…questa va bene ? Una volta che mi arriva che devo fare aggiornarla scaricando il kernel adatto e poi metterci dentro la cartellina dei giochi che ho sulla R4i ?

    Grazie

      • ciao,
        nel post sotto mi avevi detto che con la DSTWO non avrei avuto problemi…ormai l’ho ordinata mi dovrebbe arrivare in questi giorni…

        il discorso di avere un altra DSi cosa vuol dire ?? Volendo mio nipote una Ds ce l’ha….cosa dovrei farci per ripristinare la vecchia R4i v1.4?

  16. ciao Emanuele:
    ho una nintendo DSI…ho avuto la malaugurata idea di aggiornare la console alla versione 1.4.5E e ovviamente non mi va piu la scheda. Io uso la R4i quella grigia con la stellina gialla con scritto dentro v1.4 …
    La mia domanda ovviamente è un pò ripetitiva e cioè: la scheda non è piu utilizzbile ? o devo aspettare che rilascino un agg kernel che giri sull’aggiornamento della console 1.4.5E ?

    nel caso leggevo che suggerivi di usare la scheda DSTWO…con questa riesco nuovamente a giocare con i giochi scaricati ?
    grazie, ciao

  17. Ciao Emanuele ho procurato una m3i zero per il mio dsi 1.4.5…..ho seguito le istruzioni su di un forum ma non va…..cosa posso fare? é una che dovrebbe funzionare in alto a destra c’è una scritta gmp z003

  18. Cioè lancio il file per il firmware dal ds 1.4.4 parte si AGGIORNa……carico l’FCORE su microsd …..faccio il collegamento per flashare col cavetto in dotazione….la inserisco nel DSi XL 1.4.5 e non va……

  19. Emanuele ho risolto……..forse la formattazione era errata….ho provato con una microsd formattata con meno FAT e va…..grazie comunque. A presto.

  20. Ciao Emanuele …:))…sono sempre io…ti chiedo una mia curiosità…..ho provato a sostituire con altre due microsd per avere più spazio, una di 2 giga e un’altra di 4 giga funzionanti e il DS non me le riconosce……che tipo di formattazione potrei provare per farle funzionare?….quella che al momento funziona è una microsd da 1 giga (che non è molto “spaziosa”) che usavo nel mio cellulare….possibile che sia un tipo di formattazione diverso? …….per adesso va bene anche così ma è per capire….

  21. Ciao Emanuele,premetto che non ci capisco molto in materia.. Mia sorella ha un Nintendo DSi XL.. Ieri lo ha connesso a internet e le ha aggiornato il firmware alla Versione 1.4.5E. Utilizzava una R4i3d (quella rosa senza la scritta “new” o “2012” per intenderci) che ora non funziona più. Da il messaggio “Si è verificato un errore” su una schermata nera! Ho scaricato dal sito http://www.r4i3d.com l’aggiornamento uguale a quello che hai messo tu in elenco nel tuo articolo.. Ora la mia domanda è questa,devo copiarlo sulla SD in una cartella specifica?! E poi per poter aprire il file devo inserire l’R4 in un Nintendo non aggiornato,giusto?! E qui mi sorge un’altra domanda,l’altro Nintendo,quello non aggiornato,ha la stessa identica R4,non è che poi,dopo aver aggiornato una delle due R4,quella non aggiornata non funziona più sul Nintendo non aggiornato?! Spero di essermi spiegata bene.. E ti ringrazio in anticipo..

    • Il file che scarichi è una cartella compressa, decomprimila e all’interno troverai un file .nds che la scheda ti riconosce come un gioco: avvia quel file in una consolle su cui la tua flashcard funziona e funzionerà anche sul DSi 1.4.5 (collega il DS su cui aggiorni collegato alla presa, o con la batteria carica per evitare che si spegna)

      • Si si,ho fatto tutto ciò.. Ho copiato il file .nds sulla scheda sd,l’ho messo nell’R4 e l’ho lanciato come un gioco esattamente come hai detto tu.. Dopo aver avviato il file mi compare una schermata con scritto “Upgrade firmware…….. Erasing device”.. L’ho lasciato per circa un’ora ma non è cambiato nulla,c’è sempre quella schermata!! Quanto tempo impiega mediamente?!

  22. Temevo che fosse così.. Grazie lo stesso! Vorrà dire che gliene comprerò un’altra! Alla luce del fatto che ormai il dsi è aggiornato,tu quale mi consigli di comprare??

      • @emanuele:
        scusa ma continuo a non capire cosa intendi per aggiornare la scheda con un’ altra DSi. Ma la scheda non si aggiorna scaricando il file dal sito e mettendolo sulla DSTWO ?

          • ehehehe un t’arrabbià ehhh abbi pazienza….quindi…mi arriva la DSTWO…vado sul sito scarico i file necessari e li carico dentro la scheda. Poi prendo la ds non aggiornata alla versione 1.4.5E la inserisco dentro…accendo la console e come dici te mi aggiorna.

            a sto punto levo la scheda e la metto nella mia DSi che ha l’aggiornamento 1.4.5E e dovrebbe funzionare giusto ?

              • ciaooo,
                dopo 10 giorni di attesa è arrivata la DSTW da discoAzul…a colpo d’occhio la scheda sembra di scarsa qualità…a tal punto che con leggera pressione la scheda la si apre e si vede tutti i circuiti elettronici all’interno…bah…Sorvoliamo e facciamo finta di non aver notato nulla..

                comunque sul sito supercard.sc ho scaricato il firmware e l’eos gli utlimi aggiornati….caricati sulla microSD…e fatto aggiornamento sulla DSlite del nipote.

                Ero titubante parecchio comunque inserisco la DSTWO nella DSi e fortunatamente FUNZIONA TUTTO eheheheeheh

                per cui Console DSi aggiornata alla v.1.45E abbinata alla Scheda DSTWO posso CONFERMARE che funziona
                GRAZIE, ciao

  23. CIAO EMANUELE mia figlia oggi ha scoperto che il nintendo si poteva connettere quanto mai e ha aggiornato la dsi xl
    ora la R4iGold 3DS SITO http://WWW.R4IGOLD.CC non funziona ho visto che questo modello e’ presente nella lista flashcard che funzionano cosa devo fare per farla funzionare grazie mille per la risposta

    • Procurati un DS su cui la scheda funziona; scarica la patch di aggiornamento che trovi nell’articolo, decomprimi il file scaricato e inserisci nella microSD il file che troverai dentro (la scheda lo leggerà come se fosse un gioco), e avvialo

  24. Ciao Emanuele,
    approfitto della tua gentilezza e pazienza e conoscenza perchè come molti ho il problema di aver avuto la brillante idea di aggiornare la mia DSi alla versione 1.4.5E e ovviamente la mia schema R4i SDHC V1.4.1 non funziona più (è quella che sulla schermata di avvio della scheda compare la scritta “ALEX RIDER STORMBREAKER THQ”) . Ho provato ad aggiornare il kernel da sito ufficiale (http://www.r4i-sdhc.com/downloade.asp) ma viene fuori sempre lo stesso messaggio di errore “si è verificato un errore. Tieni premuto il pulsante..blablabla…” . Posso recuperare l’R4i in qualche modo o devo sostituirla (e con che scheda?)
    Grazie mille,
    Lara

  25. Ciao Emanuele,io ho un problema con il nintendo dsi :di punto in bianco quando accendo il nintendo si blocca sul loading e dice che va aggiornato il firmware dell’ r4.Ho riformattato l’ r4 e mi dice però che il nintendo è già aggiornato e bisogna mettere l’ r4 in un nintendo già aggiornato.Sai dirmi qualciosa?Grazie

  26. Ciao, scusami ma io invece ho una r4iTT 3DS, ho provato ad aggiornarla, senza nessun risultato.
    Ormai non posso fare niente, vero? Devo comprarne una nuova dato che il mio nintendo dsi è stato aggiornato alla versione 1.4.5E?
    L’ R4i SDHC v1.4.5 può essere una buona scelta?
    Grazie

  27. Ciao ho una NDS i acqustata ieri usata nel game stop, versione aggiornamento 1.4.5, e non riesco a farla funzionare con la mia tt ds che funziona perfettamente nella ds lite , cosa posso fare Grazie Michele

  28. ho fatto aggiornamento su nintendo dsi xl e come ti avevo detto la r4 non funziona piu’ l’o regalata ad un mio amico. che r4 mi consigli di acquistare per il mio dsi aggiornato grazie

  29. Ciao Emanuele,
    anche io ho il problema di aver aggiornato la dsi xl all’ 1.4.5.. Ho seguito tutti i tuoi consigli, ho comprato una DSTWO nella quale ho inserito i file che hai consigliato nell’articolo, ho inserito la scheda in un ds non aggiornato, ma quando lo accendo mi compare una scritta NO FIND SYSTEM FILES.
    Ho provato più volte a formattare la sd in fat e riprovare a fare di nuovo tutta la procedura ma nulla!!
    Che posso fare?
    Grazie mille in anticipo
    Tony

  30. Ciao Emanuele, ho aggiornato il mio DSi alla versione 1.4.5.e e purtroppo la mia R4i revolution v.1.4.1 non funziona più; scegliendo l’icona della R4 mi compare la scritta “Si è verificato un errore. Tieni premuto il pulsante POWER…” Volevo avere un tuo consiglio se è possibile aggiornare la DSI, tramite un DS meno recente, e come fare una volta che ho scaricato il nuovo firmware dal sito specifico e copiato e scompattato il file sulla sd della R4. Grazie

  31. Ciao,
    scusami ma vorrei una informazione:
    ho una DSi XL con R4iGold.cc (quella trasparente con waffer arancione) ed microSD da 4GB.
    Purtroppo ho aggiornato la console alla versione 1.4.5E e da giorno la R4 mi da: Si è verificato un errore. Tieni premuto il pulsante POWER per spegnere la console. Ecc…

    Come posso risolvere?

  32. ciao Emanuele,

    ho una DSi aggiornata alla 1.4.5E e vorrei comprare da r4italia.it una R4i SDHC : sul sito vedo che la dichiarano “compatibile” con console aggiornate fino alla 1.4.5…però non la trovo nella tua lista…dici che avrò problemi ?

    grazie,
    6 forte!

  33. ciao il mio dsi e aggiornato alla versione 1.4.5E , e ho una Flashcard r4i-gold.ue appena vado per far partire la Flashcard mi dice che si e verificato un errore. mi piuoi aiutare ?

  34. ciao,ho una dsi v 1.4.5. , e ho una scheda r4i (www.r4i.gold.com) e appena la metto nel dsi mi dice che ce un errore. devo aggiornare la scheda? la scheda e V.1.4

  35. Ciao io ho acquistato 2 r4i la
    1 r4i gold 3ds v1.45, v4.2.0.9
    2 r4i 3ds v.1.45, v4.2.0.9
    dove posso trovare il firmware?
    grazie in anticipo

  36. Ciao, ho un Dsi aggiornato alla versione 1.4.5e e una scheda r4i v1.4, c’è possibilità che esca prima o poi un firmware che la faccia funzionare per questo aggiornamento?

  37. Salve Emanuele,ho una console DS LITE con R4 ….ed ho un problema di questo tipo:prima di andare sulla schermata dei giochi viene fuori una frase in inglese che nn riesco a legger xkè sparisce subito e poi nn vedo più i giochi….come posso risolvere il problema?Grazie

  38. Ho una console DSi versione 1.4.3E e una scheda R4 3DS V4.5, ho copiato sulla scheda SD il kernel versione 1.68b e ho aggiornato il firmware. Posso aggiornare la console o non mi conviene? Se la aggiorno oggi qual’è la versione a cui si aggiornerebbe? Grazie

  39. Ciao Emanuele sono Vito, ho una consol DSi XL aggiornata alla versione 1.4.5, la vecchia scheda non mi funziona più, quale scheda mi consigli di comprare ( non costosa ) che mi funzioni senza che aggiorni il firmware della nuova scheda R4i e che installerei solo il kernel per farla funzionare. Grazie

  40. Ciao Emanuele,
    io ho aggiornato il firmware di un Nintendo DSI XL alla 1.4.5 E.
    Ho una R4i-3DS che pero’ non e’ marchiata come 4.5 o RTS, e’ del 2012.
    Mi pare che questa scheda sia compatibile con il firmware 1.4.5 E. Dove sbaglio ?
    In alcuni commenti ho letto che dici dici di aggiornare la scheda in un altro NINTENDO non aggiornato.
    Ma intendi la scheda R4i-3DS ? Se non trovassi un altro Nientendo non aggiornato posso comprarne una nuova ? Hai consigli ?

    Come faccio cmq a capire se la mia scheda R4i-3DS funziona funziona ancora o meno nel mio DSI XL ?
    Dal fatto che quando vado su Avvio compare o meno il messaggio “Errore. Spegnere la console” ?

    Aiutoooo

  41. grazie mille Ema per i complimenti…ma mia e’ questa…la prima :
    http://www.recoverybios.com/biosrecovery/It/prodotti/prodotti.php?codcat=251
    il sito dice che e’ compatibile con 1.4.5E ma da quando ho aggiornato il firmware della console non la legge piu di mi da l’ errore.
    Puo’ essere che avendola comprata lo scorso anno abbia un firmware (la R4i-3DS) che ancora non era pronto per gestire il 1.4.5E che ho aggiornato oggi ?
    Io non ho amici con un nintendo DS che possono aggiornarmi la R4i-3DS…devo ricomprarmi la R4i ??Dimmi di no…non esistono sistemi per aggiornarla semplicemente con un pc ?

    Un nuovo eventuale firmware software 1.69b da qui http://www.r4i-sdhc.com/downloade.asp non potrebbe aiutarmi ?
    E’ proprio un firmware della R4i-3DS che devo aggiornare ? Lo si fa dall’ interno del Menu, utilizzando la scheda da un lettore sulla quale funziona ancora ?

  42. ciao Emanuele io ho una vecchia DS (liscia) ed una R4 SDHC (senza “i” tanto per capirci). Ho sempre scaricato il kernel da aggioranre dal sito http://www.r4i-sdhc.com, e l’upgrade consisteva sempre nel copiare 4 folder (moonshll, etc.) in root alla SD della R4. L’ultima versione di kernel per la mia R4 è la versione 1.69b che è un .rar con un elenco di almeno un centinaio di file senza nessuna cartella. Come faccio ad aggiornare la R4

  43. Ema ho messo la card su un nintendo DS non aggiornato e funziona.
    Come faccio pero’ ad attivarla in modo che funzioni anche sul mio DS ? Su quello non aggiornato ho semplicemente lanciato un gioco.
    Non c’e’ da lanciare un file NDS che attiva la card ????
    Se infatti reinserisco la card nel mio DS ancora non funziona.

    Grazie!

    • allora tu non hai un DS ma un DSi (quello con la fotocamera, per intenderci)?
      Guarda nelle “Impostazioni della consolle” per sapere quale firmware hai: se l’hai aggiornato recentemente è probabile tu abbia la versione 1.4.5, in quel caso (ma credo anche per qualsiasi versione 1.4.x), la tua scheda non può più funzionare lì

  44. Si ho il DS con la fotocamera e’ un DSi XL.
    il 10-6 e’ uscito il firmware 1.69b ho visto sul sito della R4i.
    Provo ancora con quello.

    Ma questi firmware una volta scompattati vanno anche attivati ? oppure basta scompattare lo zip nella cartella ed avviare la console ?

    Non ci sono CARD che funzionano con il firmware 1.4.5 sul mio DSI XL ?
    Piuttosto la ricompro !!!

    • In teoria basta sostituire i file nella microSD perché funzioni. Però la tua R4 è stata sviluppata per i DS e non per i DSi (non è una R4i); sul tuo DSi funziona la R4i SDHC 3DS, quella che sul sito vedi più in alto.

  45. Ema scusami non mi sono spiegato bene.
    La mia e’ proprio la R4i SDHC 3DS, quella che sul sito vedi più in alto.

    Come faccio a far rifunzionare il mio DSi XL ?

    Sto provando a scaricare il nuovo firmware 1.69b, dopodiche’ lo metto sulla microsd e quindi nella R4i.

    A quel punto, ho a disposizione un DSi (non XL) e non aggiornato.
    Devo attivare la R4i in qualche modo ???
    Stamattina ho gia inserito la R4i con il firmware 1.68b nel DSi vecchio non aggiornato e viene letta correttamente, i giorni partono.
    Se la rimetto pero’ nel mio non funziona ancora.
    Mi resta solo piu’ da provare questo firmware 1.69b del 10/06, a meno che dal vecchio DS non ci sia da attivare qualcosa, prima di rimettere la scheda sul mio Nintendo ?

    • la tua scheda ha scritto anche “RTS”, “4.5” o “5.0” sull’etichetta? Se sì, deve poter funzionare con il firmware 1.4.5 (e basterebbe copiare i file del kernel 1.69b). Se non ha una delle tre scritte mi sa che non può funzionare

  46. Mah..sul sito scorrono 3 immagini…RTS…4.5 e la terza immagine e’ senza niente…l’ ho comprata da pochissimo (Natale 2012)…per me quella senza immagine e’ la 5.0 ed e’ la mia.
    Ma se lo fosse basta scaricarci sopra il firmware e provare ?
    Devo solo sperare nell’ 1.69b mi sa…

  47. Niente…non funziona nemmeno con il 1.69b…era ok nel DSi vecchio non aggiornato…mi da sempre errore invece nel mio DSi XL…pazzesco…
    Mi sembra impossibile che non funzioni piu la mia R4i nel mio Nintendo con 1.4.5…la mia R4i-3DS e’ la prima di quel sito senza il marchio RTS e senza 4.5…non puo’ che essere gia la 5 per me…non vorrei comprarne un altra e poi trovarmi punto a capo con altri soldi buttati…non so piu che fare…
    Hai altre idee ?

    • si vede che è un’altra versione, precedente alle varie RTS, 5.0 e 4.5. Pertanto, se ne vuoi prendere un’altra, dovrai far bene attenzione che sopra ci sia scritta una di quelle diciture (nel sito hanno scritto che non produrranno più le schede senza dicitura).. Oppure cotinuarla ad usare sull’altro DSi, non aggiornato

  48. Forse o capito…ho mancato un passaggio…quando metto la R4i nel lettore non upgradato (il vecchio nintendo Dsi) ed entro nel menu della R4i che funziona, non sono andato nelle opzioni e non ho fatto upgrade per aggiornare il firmware della R4i…guarda un po qui :
    http://www.thegamerdepot.com/blog/tutorialhow-to-update-r4i-sdhc-3ds-rts-for-3ds-v-5-0-0-11-and-dsi-v1-45/

    Questo e’ il firmware 1.678b inglese ma credo che il procedimento da fare sia lo stesso per il 1.69b italiano che ho io….
    Avevo paura a fare upgrade nel vecchio DS per non incorrere nel problema che ho gia’ sul mio, ma questo e’ un upgrade dall’ interno del menu della R4i dove tra l’ altro visualizza il firmware della R4i attuale (il mio dobrebbe essere ancora il 1.66 o 1.67 credo).

    Faccio sta prova, se vedo che nel menu mi visualizza un firmweare R4i che non e’ il 1.69 faccio upgrade firmware e lo porto all’ 1.69b.
    A quel punto credo che posso reinserire la card nel mio.

    Ti risulta che devo lanciare l’ upgrade dal vecchio lettore ?
    Per sicurezza disabilito la rete del vecchio lettore in modo da essere sicuro di non fare danno portando quello della console a 1.4.5 ma l’ upgrade dall’ interno del menu della R4i sicuramente non e’ lo stesso che upgrada il firmware della console.

    Che ne pensi ?

  49. salve emanuele, mi dai un consiglio? ho un nintendo dsi xl aggiornato alla versione 1.4.5E e vorrei sapere quale è la migliore scheda r4 e soprattutto se funziona. grazie

  50. La R4i RDS ce ‘l ho io e non funziona non con il 1.4.5 E…non so piu cosa fare onestamente..l’ ho anche aggiornata con il firmware 1.69b….il qualsiasi altro DS/DSi non aggiornato funziona perfettamente…Ema mandami perfavore il link della DSTWO e il link per scaricarne il firmware…magari provo con quella.

  51. Ciao, senti volevo chiederti io ho una nintendo dsi con l’aggiornamento 1.4.5E e ho un R4 del tipo R4igold.cc, so che è colpa mia avendo aggiornato la nintendo per sbaglio, ma mi chiedevo, posso aggiornare anche r4 in modo da renderla compatibile con questa versione della mia dsi? perchè leggevo in giro dei vari kernel, ho provato a metterne qualcuno che ho trovato in rete ma comunque non me la legge, avete soluzioni?

  52. Ciao Ema, ho una DSi XL Ver. 1.4.1e con una R4i-SDHC 3DS, la prima in questa pagina http://www.r4i-sdhc.com/downloade.asp con la scritta WIFI e senza alcuna marcatura aggiuntiva, l’ho aggiornata al Kernel V. 1.69b, funziona per alcuni giochi per altri invece no, tipo Mario Kart DS. Puoi indicarmi per caso una soluzione?. Grazie!

  53. Scusami se ti disturbo ancora, un mio amico l’altro giorno con una 3DS XL Ver 5.1.0.11e a causa di un aggiornamento effettuato, ha la sua 3DS R4GOLD come da immagine http://www.r4igold.cc/3ds_product.asp anno 2012, che non funziona più. Ho installato l’ultimo kernel presente sul sito http://www.r4igold.cc/3ds_download.asp ovviamente per la schedina del 2012 ma nulla all’avvio pur riconoscenola da errore e chiede di premere il pulsante POWER per spegnere la console. Hai qualche soluzione in merito? Grazie!

  54. Ciao Emanuele,
    ho aggiornato il mio DSi alla versione 1.4.5E e la mia r4i non funziona più. Ho scaricato l’aggiornamento e ho fatto tutto con un DSi non aggiornato.. ma non sul mio non va lo stesso.. cosa devo fare? sulla scheda c’è scritto solo ” R4i revolution for DSI/DSL/NDS ” .
    Ah e dall DSi viene letta come “Star wars lethal alliance Ubisoft”- Grazie.

  55. Ciao Emanuele. Ho letto i precedenti commenti ed ho cercato di capirci qualcosa …. ho 3 r4 (su una c’è scritto 2010, su unR4 WIFI VI1.4. — che mio figlio utilizzzava con la nintendo ds. ora è passato alla xl. Ho provato ma la consolle non le riconosce. le butto via le schede ??
    Secondo te riesco a fare qualcosa per farle funzionare ?? Grazie

    • Dipende a quali siti fanno riferimento e quale firmware è presente nel (maschile) DSi XL. Vai nelle Impostazioni della console, sullo schermo superiore dovresti vedere una serie di numeri: se c’è scritto “1.4.5E” difficilmente le tue schede funzionano, ma guarda l’etichetta e confronta il sito e la versione di quelle che hai con quelle riportate nell’articolo – se sono tra quelle che possono funzionare e hai ancora il DS “normale” c’è la possibilità di aggiornarle e farle funzionare ancora

  56. Salve Emanuele…vorrei chiederti se la mia vecchia R4i SDHC v1.4.1 Wi-Fi potrebbe funzionare su questa versione…ho visto il nuovo aggiornamento della schedina uscito ieri…lo sto scaricando,provo e ti faccio sapere.Se può essere utile:
    -la schedina viene letta sotto forma di Alex Rider;
    -il sito è r4i-sdhc.com.
    Provo e ti faccio sapere.

  57. Ciao Emanuele, io ho un Nintendo DSi XL che ho rispolverato dopo un annetto proprio oggi per farlo usare a mia figlia di 3 anni. ho una R4i v1.4.3 wifi upgrade. Fino ad ora ha funzionato egregiamente, poi ho visto il nuovo aggiornamento del software della console e (col senno di poi ovviamente) molto intelligentemente l’ho aggiornato alla 1.4.5E
    Naturalmente una volta riacceso mi ha dato la schermata nera di errore. Sono andato nel sito http://www.r4i-sdhc.com e ho visto che proprio oggi è uscito l’aggiornamento v1.70b proprio per quel tipo di r4 che ho io. Scaricato e copiato ma però dà sempre la solita schermata nera di errore.
    Soluzioni e consigli?? Grazie mille in anticipo, soprattutto da parte di mia figlia nel caso ci fosse una soluzione! 🙂

      • Perfetto…. Una r4 1.4.5 invece funziona?? In qualche sito ho visto che è compatibile con l’ultimo aggiornamento. In altri non dice niente….

        • Ti consiglio di prendere un modello “R4i 3DS RTS” o “R4i 3DS v5.0” (o aspettare se ne faranno una nuova, dato che per ora non funzionano col nuovo aggiornamento del 3DS ma che sono compatibile anche con i DS e DSi). Oppure, spendendo un po’ di più, la DSTWO che è la migliore in circolazione.

          • Gentilissimo… Allora guarderò per una DSTWO.
            Poi in caso ti chiederò un assistenza passo passo che a 40 anni anche se non sono proprio un somaro totale in queste cose è bene che mi rivolga a chi obiettivamente se ne intende più di me! Grazie!!

  58. ciao ho una r4i unlimited upgradable revolution (www.r4i-sdhc.hk), dal link che ti ho indicato non è scaricabile la versione firmware 1.4.5e ….. e poi se dovessi trovare il pacchetto con l aggiornamento e utilizzare un altra console non è che l altra console si aggiorna al 1.4.5e ???????? … non essendo mia mi preoccupo un pò. grazie.

    • Adesso il sito di riferimento per la tua scheda è http://www.r4i-sdhc.com; tuttavia è vecchiotta e non viene più aggiornata…
      Se aggiorni la flashcard su un’altra consolle, quest’ultima non viene aggiornata perché dovresti collegarla ad internet, invece per aggiornare la scheda devi inserire nella microSD un file e avviarlo come se fosse un gioco

  59. non riesco a vedere il modello compatibile con la mia ….. puoi dare un occhiata tu anche ? ….. credevo che unlimitede upgradable significasse proprio aggiornamenti illimitati …. grazie in anticipo.

  60. Ciao Emanuele, io ho una R4i SDHC uguale a quella visibile sul sito http://www.R4i-sdhc.com in alto, con la scritta verde 3DS ma non con la scritta che lampeggia, quindi non RTS, 4.5 o 5.0, ho effettuato l’aggiornameto della nds xl alla versione 1.4.5E devo cambiare l’R4 ? quale mi consigli ? nelle precedenti conversazioni precisi che l’R4 funziona finche non viene fatto l’aggiornamento, quidi se non si aggiorna la nds non dovrebbero esserci problemi.

  61. Salve a tutti sono un papà bisognoso di aiuto non sò cosa abbia fatto mio figlio ma il suo nintendo DSi ha smesso di funzionare qualsiasi opzione si prema sul menu dsi esce la scritta ” Si è verificato un errore ecc ecc ” anche se la scheda R4 non è inserita non posso neanche vedere quale sia il sistema operativo!!! per favore rispondetemi che mio figlio mi stressa!!!

    • Se ho ben capito, non puoi avviare alcuna applicazione installata nel DSi, giusto?
      La motivazione più forte di tale errore che mi viene in mente è che sia dovuto ad uno spegnimento durante l’aggiornamento del firmware; è possibile che abbia avviato l’aggiornamento e spendo la consolle durante tale processo?
      Oppure può esser dovuto alla flashcard, ma problemi simili si sono verificati su 3DS e non su DSi…

  62. ciao scusa il disturbo ho bisogno di aiuto, io ho un nintendo xl bloccato per l’aggiornamento, ho 2 r4 la prima è una r4 i upgrade con scritto v1.5,l’altra una r4 sdhc 2013 bianca,posso fare qualcosa per sbloccarne almeno una?

    • Per la R4i upgrade scarica il kernel giusto [qui], la tua è l’ultima in basso, scarica la versione italiana. Dovrebbe bastare sostituire i file presenti nella microSD (tranne i giochi e i salvataggi) con i file nuovi.
      La R4i SDHC qual è delle [una] e [due] anche per la tua di queste scarica il kernel italiano. Prima di inserire i nuovi kernel che scaricherai, scarica dove dice “Upgrade firmware area”, inserisci quel file nella microSD e avvialo come se fosse un gioco

    • scarica prima dalla “Upgrade firmware area” il file fwUpdate_V6.00.rar al cui interno trovi il file fwUpdate_V6.00.nds metti questo nella microSD e avvialo su un DS non aggiornato. Dopodiché scarica il kernel Italiano cioè la cartella _rpg e il file _DS_MENU.dat e sostituisci i file presenti nella microSD.
      Nella microSD ci sono altri file e cartelle (oltre a giochi e salvataggi)?

      • Ciao, volevo chiedere alcune informazioni….. ho acquistato da poco un dsi versione 1.4.1E… ho acqusiatato una R4 sdhc dual core http://www.r4isdhc.com/download_white_new2013 ho scaricato il kernel ed il resto….La card mi e’ funzionata per qualche giorno con i giochi che le ho caricato. Poi ho cliccato su un titolo nella cartella dei giochi che si chiamava TTMenu.ds, ha iniziato a caricare il game ( o cosa fosse non lo so’), ma non la smetteva piu’ di caricarlo…Ho spento e riacceso il ds, e nel momento di riaccenderlo, mi dice che non c’e’ nessuna scheda collegata nella slot….( Nessun problema con i giochi originali ….li carica senza nessun problema) . Ho provato a seguire la procedura consigliata a Paola il 17 luglio…. Ho inserito il file file fwUpdate_V6.00.nds nella microsd vergine…..ho messo la scheda nell’R4 e la ho inserita in un dsi che utilizza un’altra R4… (ma nemmeno qui ha riconosciuto la mia R4)…. poi ho ricaricato nella sd i kernel scaricati dalla pagina del sito della scheda R4…. Ma ancora nulla…Sicuramente ho sbagliato qualche procedimento…. Mi potreste dare un’aiuto??? Grazie mille….(p.s. Ho 40 anni, mio figlio mi sta’ stressando da paura….aiutatemi….).

          • Ciao Emanuele…(permettimi di darti del tu), ho formattato la microsd, (ci ha messo circa un’ora…) ho scaricato il kernel dal sito, lo ho “szippato” (decompresso 🙂 ) e caricato sulla R4 il kernel decompresso. (nel file decompresso c’e’ra una cartella _rpg e un _DS_MENU.dat (foglio bianco) ) Ho inserito l ‘R4 nel dsi e acceso, ma come prima: “Nello slot scheda DS non e’ inserita alcuna scheda.” Qualche consiglio da darmi.?..Grazie in anticipo. 🙂

              • Piu’ semplice a dirsi che a farsi…. 😦 Cosa significa scarica l’aggiornamento e avvialo come un normale gioco??? Come si fa??? Scusami, ma non sono molto pratico….. Non e’ che se lo metto in un dsi non aggiornato vado a creare qualche problema anche a quel dsi??? (Me lo farei prestare da amici.) Grazie ancora e abbi pazienza.

                • Nel sito che hai riportato è presente [questo file], semplicemente scaricalo e avvialo come avvii un normale gioco (non spegnere il DSi prima che il procedimento sarà terminato! Collegalo alla presa elettrica); tuttavia, il DSi deve avere un firmware inferiore al 1.4.5 altrimenti la flashcard non funzionerà, proprio come nel tuo.
                  Tranquillo, il DSi è sicuro, non si creano problemi in esso

                  • Grazie Emanuele…per il momento non riesco a recuperare la dsi…..appena ci riusciro’ faro’ le prove che mi hai consigliato e poi ti faro’ sapere il risultato..Grazie mille.

                    • Ciao, ho recuperato un 3ds, ma non c’e’ stato modo di fare riconoscere la R4…. Ho anche recuperato un vecchio ds model no.NTR-001 ma nemmeno con questo mi da risultato positivo ( nessuna card nemmeno in lui..) Attendo di recuperare un ds piu’ recente…. Uffa che pizza…. ( vorrei solo capire se acquistando una nuova R4 me la rinonoscerebbe … e poi, che modello acquistare???) Intanto grazie…

                    • se nemmeno un DS la riconosce dev’essersi rotta; la migliore in circolazione è la DSTWO (costa un po’ più delle altre, ma viene costantemente aggiornata), l’unico avviso è di non aggiornare più il DSi prima di aver aggiornato la flashcard! Dovrebbero mandartela aggiornata, nel caso che no, fatti riprestare il DS

                    • Per il momento lascio perdere …..Ho preso un’altra R4, (mio figlio non si dava pace….) questa…. http://www.r4i-sdhc.com/aboute.asp
                      Che ne dici??? L’unico problema e’ che e’ finita la produzione…. 😦
                      Senza RTS…… (prendere o lasciare….ho dovuto prendere..) Adesso almeno puo’ giocare….e io posso rilassarmi un pochino…. 😉

                    • Grazie Emanuele per l’aiuto che mi hai dato…..Magari se recupero un ds piu’ recente provo cmq a vedere se riesco a recuperare la “vecchia” R4. (Secondo te, e’ utile che faccia l’aggiornamento del mio ds alla versione 1.4.5, visto che il mio e’ la versione 1.4.1.E? ) ( Notato l’articolo maschile che ho usato nel mio post…. :-))

  63. ciao, spero tu possa aiutarmi, ho preso una scheda R4i SDHC 3DS versione 5.0. ho scaricato il firmware, ma quando vado a mettere la card nella consolle mi compare un messaggio che mi dice di aggiornare l’hardware per supportare il firmware… devo fare l’aggiornamento o mi blocca tutto?

  64. Ciao e scusa il disturbo.
    Scioccamente ho aggiornato il mio Nintendo ds xl alla versione 1.4.5 E ed ovviamente la vecchia flashcard non andava più. Ho comprato una R4i v1.4.5 con il Kernel già inserito dal venditore.
    Tutto ok, il sistema è ripartito come faceva prima. Unico (grosso) problema è che quando provo a giocare, il gioco parte, ma si blocca dopo un po’. A volte inchioda, altre diventa tutto nero, altre nemmeno parte durante il caricamento. È questo me lo fa con tutti i giochi, anche quelli che prima dell’aggiornamento funzionavano senza problemi…

  65. Ciao. Da quanto ho capito devo anch’io comprare una nuova scheda da quelle della lista per poterla usare con un DSI XL aggiornato per sbaglio alla versione 1.4.5E. Per fare poi funzionare la nuova scheda devo per forza avere a disposizione un Nintendo DSI non aggiornato? Non c’è una scheda che si può far funzionare solo mettendoci sopra il suo kernel? Per favore aiutami. Grazie.

    • dipende se il venditore te la manda già aggiornata oppure da aggiornare; per effettuare l’aggiornamento deve funzionare su un DS/DSi/3DS perché, non leggendotela più, non puoi avviare l’aggiornamento

  66. Ciao emanuele, ho acquistato di recente una r4igold 3ds perchè avevo aggiornato la dsxl alla versione 1.4.5e e la mia r4 vecchia era obsoleta, inizialmente usciva l’icona con la scritta in giapponese e la r4 funzionava poi ho aggiornato il firmwere sul sito omonimo .cc quello del 2013-07-08 mi è uscita la scritta in italiano ma nuovamente non funziona piu’

    • di R4iGold 3DS ci sono varie versioni (già, evviva…)
      allora, se la scheda è del 2013 non occorreva aggiornarla guarda se è quella [qui]
      Se hai ancora i file originali, prova ad inserire quelli, altrimenti vai [qui]: se la tua è quella del 2013 scarica la V3.5 altrimenti la V3.4

  67. Si é la r4igold 2013, non ho i file originali perchè ho acquistato solo la r4, ho provato entrambi gli aggiornamenti 3.4 e 3.5 ma non funziona. Cosa è successo secondo te … l ultimo aggiornamento è di maggio però.

    • ma hai detto di vedere una scritta in giapponese, quindi qualche file era presente all’interno della micro SD.
      Il file che hai messo tu, del 2013-07-08, è una patch per far funzionare l’R4i su 3DS, hai avviato quel file d’aggiornamento? Comunque, quel file da solo non basta per far funzionare la scheda, devi inserire anche la V3.5

  68. Sulla sd ho messo il file v3.5 e funzionava, pero’ l icona per entrare nei giochi del r4 quando accendevo nds aveva sopra una scritta in giapponese, allora ho provato ad aggiornare con il file update 2013-08-07, l icona si è aggiornata in italiano ma nds non funziona piu’ mi da la stessa scritta nera della vecchia r4

  69. Ciao io possiedo una nintento ndsi aggiornata alla versione 1.4.5E e la r4sdhc upgrade v1.41 non funziona ce qualke modo per farla funzionare?? Grazie mille in anticipo!!!

    • Queste “R4” sono tutte copie dell’originale, che funzionano per un po’ e non si possono aggiornare, così che devi ricomprarle e loro ci guadagnano di più. Se ne vuoi una di ottima qualità c’è la DSTWO, la tua buttala

  70. [commento spostato nell’articolo giusto]
    Ciao Emanuele, due domande e grazie di una cortese risposta.
    Ho lo stesso problema che hanno molti: fatto l’aggiornamento della mia consolle DSi (ha circa 3 anni) senza aver prima aggiornato la flashcard R4i3D [esattamente ha questa dicitura: DSiXL/DSiLL/DSi/DSL/DS e però non ho modo di conoscere, cliccando sull’icona posta qui sopra, nel tuo Blog, la versione della R4i, non essendo tra quelle presenti in immagine. Comunque la scritta 3DS non è verde!]: mi pare, è la prima domanda, non poter fare altro che trovare un DSi non aggiornato e da lì aggiornare la scheda, vero? Ma come aggiornerò la scheda? Iersera, che ho aggiornato la consolle, il sistema non mi ha proposto di aggiornare la scheda. Quali,insomma, i passi che dovrò fare per evitare di andare ad aggiornare anche quest’altro DSi che forse riuscirò a farmi prestare?

    Ancora un grazie. M.

    • guarda sull’etichetto o sulla confezione della tua scheda il sito internet e controlla se c’è nell’articolo, oppure vai direttamente sul suo sito per vedere se esistono aggiornamenti. Per aggiornarla ti servirà un DS/DSi su cui essa funziona, per farlo basta che inserisci il nuovo kernel e il file d’aggiornamento nella microSD e poi l’avvii come avvieresti normalmente un gioco

  71. Ciao Emanuele.. ho una nintendo dsi con ver. 1.4.5e , e una r4 new sdhc dual core . Quando vado su l’immagine di spongebob’s mi dice “si è verificato un errore….”. Per favore mi dici come devo fare?

  72. Ciao emanuele !Ho una r4i3d new e un DSi con il firmware 1.4.5e (lo so sono stato un idiota ad aggiornarlo -_- ) e ho messo i suoi kernel dal suo sito cioè http://www.r4i3d.com .
    Poi ho avviato la r4 sul DSi e mi ha dato la solita schermata nera di errore. Mi puoi dare un consiglio per farla funzionare per favore? Rispondi al più presto e grazie in anticipo!

  73. Ciao mi aiuteresti? Ho acquistato (gia usata da privato) un Nintendo dsi xl con versione 1.4.1E e con inclusa r4 gold (www.r4igold.cc) senza micro.
    Ora siccome sono un po arruginita in campo nintendo mi guideresti x capire come provare dei giochi? Ho letto in giro di problemi con degli aggiornamenti…mi hanno x caso fregata?!
    Ciao e grazie!

  74. Ciao Emanuele. Mi dai un consiglio per favore? Mi confermi (se ho capito bene verificando le caratteristiche delle varie schede) che se acquisto una R4i SDHC V.1-4-5 (sarebbe la prima della Tua lista) è già aggiornata per Nintendo DSI XL V.1-4-5 e devo solo caricare il relativo kernel per farla funzionare? Grazie in anticipo per il Tuo aiuto.

  75. Ciao Emanuele vorrei farti una domanda (prima di fare danni) avevo un nintendo DS con una r4i (unlimited upgradable) http://www.r4i-gold.hk perfettamente funzionante, adesso il DS si è rotto ed ho comprato un DSI XL, non ho ancora messo l’R4 dentro e ho visto che la versione del DSI XL è 1.4E, ho disattivato la connessione Wireless per evitare aggiornamenti accidentali (non so se serve a qualcosa). sul sito http://www.r4i-gold.hk ho visto che la mia R4 arriva alla versione 1.4.4, la domanda è posso mettere la flashcard dentro senza rischiare di fare danni sia all’R4 che al DSI? ti ringrazio anticipatamente…

    • Il DSi, a differenza del 3DS, puoi evitare di aggiornarlo anche accedendo all’eShop; se la microSD della tua flashcard ha già dentro tutti i file necessari, inseriscila pure nel DSi. L’ideale sarebbe sapere se quella scheda l’hai aggiornata per poter funzionare sulla versione 1.4E, nel caso non l’avessi fatto e non andasse nel DSi non succede nulla né alla consolle né alla scheda – dovresti solo trovare un DS/DSi non aggiornato per aggiornarla

  76. Ciao Emanuele, io ho una dsi xl e funzionava bene con una r4. Mi è venuta l’idea di aggiornare alla versione 1.4.5E e non funziona più! Ho comprato la R4i GOld 3ds.cc che sta nella lista delle funzionanti. ho scaricato i kernel e la patch di aggiornamento ma quando la inserisco mi dice sempre che devo spegnere. Sono andato dal negoziante che mi ha venduto la r4igold 3ds e mi ha detto che una consolle aggiornata non funzionerà più! come mi devo regolare ? cmq, nel sito delle r4 http://www.r4igold.cc sta scritto che supporta la versione 1.4.5E.
    Mi puoi far sapere grazie.

  77. scusami ho capito il primo passaggio. mi sfugge il secondo sottointeso, tu dici che provata la R4 su una conoslle non aggiornata poi dovrebbe funzionare anche sulla mia che è stata aggiornata?

    • scarica dall’articolo la patch di aggiornamento, decomprimi il file ed inseriscilo nella microSD; metti la flashcard in un DS/DSi non aggiornato in cui la scheda viene letta, quindi avvii il file di patch come se fosse un gioco. Al termine del processo funzionerà sul DSi 1.4.5

  78. Ciao, sono una mamma ‘giurassica’ con in casa due ds xl versioni 1.4 e 1.4.1 Sono senza aggiornamenti firmware, se compro la prima R4 che citi nell’articolo e’ compatibile con le due versioni? Grazie e scusa l’ignoranza 😮
    D.

  79. Ciao Emanuele, io ho lo stesso problema della maggior parte degli utenti, in pratica ho aggiornato la mia Nintendo alla versione 1.4.5e e adesso non riesco più ad utilizzare la mia R4, cortesemente non riesco a capire la parte di quando dici che per ovviare al problema bisogna prendere una DSI con firmware precedente etc, non è che c’è da qualche parte una procedura passo passo o un video che potrebbe aiutarci?

    ciao e grazie
    Ggianni

  80. ciao ho un r4igold in pratica ho aggiornato la mia nintendo alla versione 1.4.5 e non mi legge più l’r4..
    okkei ho capito che per aggiornarla l’r4 devo inserirla in una ds non aggiornata per poi rimetterla nella mia nintendo
    adesso la domanda che mi pongo è ma nella mia r4 quali file devono esserci quelli scaricati da sopra e poi ?

  81. Ciao non sono esperto ma per la DSI XL v1.4.5e di mio figlio vorrei comprare una flash card. Mi potresti consigliare e come procurarla? Grazie

    • Guarda che nell’articolo c’è scritto che puoi farla funzionare. Assicurati però di avere la versione 4.5, 5.0 o RTS (dovrebbe essere scritto sull’etichetta), in quel caso vai sul loro sito, scarica i file e copiali sulla microSD e avvia la scheda in un DS/DSi/3DS non aggiornato

  82. Ciao Emanuele,

    Come altri aggiornamento involontario del DSi XL a V 1.45.
    Ho una R4itt purple (la seconda della tua lista) purtroppo esistono 2 versioni, la mia ha come unico kernel disponibile questo:
    3DS V4.2.0.9 and DSi V1.44.
    Provo o spreco il mio tempo?

    Grazie

    Mauro

  83. Ciao Emanuele.
    Ho un DSi ver 1.4e ed una R4 che non funziona più. cosa mi consigli di acquistare per essere sicura che funzioni? ho già la micro sd quindi vorrei evitare di ricomprare anche quella!
    Altra domanda: in che modo vengono aggiornate le console? posso bloccare la mia in modo che non si aggiorni più e il tutto funzioni per sempre? 😀

    grazie

      • scusa, non capisco. Non credo che la mia DSi sia mai stata aggiornata e la sua R4 ha sempre funzionato….cosa è successo per cui adesso non funziona più?!
        cmq sia acquistando su dstwo.it come faccio a capire che sia una R4 ancora valida e non bloccata??

  84. ciao ho comprato il nuovo nintendo ds xl , la versione è 4.2, devo comprare la flash card per far girare i giochi in tre 3d mi consigli gateway o R4i 3DS Gold Deluxe Edition? su internet ci sono pareri discordanti…ciao e grazie

  85. ciao, ho letto qua e la nel blog. ho un dsi xl e un r4 revolution for ds che dopo l’aggiornamento della consolle fatto da mio figlio non funziona più. cosa posso fare? si può eliminare l’aggiornamento?

  86. R4 1.4.1 wifi upgrade revolution ( r4i-sdhc.com ) aggiornato la console alla versione 1.4.5E, ho una console dsi xl funzionante con questa mia scheda, ma non so come si faccia l’aggiornamento con la console funzionante, tutti dicono questa cosa ma nessuno ne spiega il procedimento guida passo per passo, puoi aiutarmi come fare? grazie………

  87. Il kernel so fare ad aggiornalo, è il procedimento con un’altra console per aggiornare la card (firmware) per poi farla tornare a funzionare con la console di mia figlia, che non so come muovermi……..mi servirebbe una guida passo per passo….grazie

  88. Ciao a tutti, io ho una R4i SDHC v1.4 wifi https://drive.google.com/file/d/0BwgRpY38LuVBMHAyWTRNaHNVMkE/edit?usp=sharing
    che compare sul sito http://WWW.R4I-SDHC.COM
    ho aggiornato l’ndsi xl al 1.4.5E e ovviamente poi la schedina non funzionava…
    …allora sono andato sul sito, ho scaricato il kernel (v 1.76b) nuovo, lo ho copiato sulla micro sd, poi ho inserito la mia R4 in un nds non aggiornato, ho lanciato l’upgrade e credevo fosse tutto a posto, invece reinserendo l’R4 sul mio nds non funziona un tubo… mi da sempre lo stesso errore…

  89. ciao, vi chiedo un aiuto.
    Ho una R4igold V (http://www.r4igold.cc/v_main.asp) e una Nintendo DSi aggiornata a 1.4.5e.
    Ho aggiornato la R4 con “R4igold V card the NDSi v1.4.5 firmware upgrade” su una 3DS ma quando torno a metterla sulla mia DSi ho sempre la solita schermata nera di errore. Sulla 3DS funziona…cosa posso fare?

    grazie

  90. ciao Emanuele volevo chiederti, io ho una r4sdhc dual core, ho scaricato i faile, e l’ho fatta partire con una ds lite, ma si blocca sulla scritta loading e nonva piu avanti come mai? grazie in anticipo

  91. Caro Emanuele, oggi pomeriggio per errore ho aggiornato la mia Nintendo 3DSi XL alla versione 1.4.5E. La scheda che io e mio marito stavamo utilizzando per giocare è una R4i 3DS (WWW.R4I-GOLD.COM) e non funziona più, inserendola viene fuori sempre l’errore. Cosa possiamo fare? C’è un aggiornamento per questa scheda? Grazie

  92. io ho messo i file che hai indicato comprare il menu game solo per qualche secondo poi lo schermo si fa nero ed esce la scritta “make sure dowload firmaware from http://www.r4i-gold.com othervise plase upgrade hardware. Ma su quel sito è difficile capire cosa occorre….

  93. Ciao scusate l’intrusione io ho un problema con la mia r4i revolution. Praticamente per errore la bambina ha aggiornato dsi alla versione 1.4.5E e r4i non va più…mi hanno detto che si può ripristinare usando un ds non aggiornato. Ho provato con il dsi xl che non ha subito aggiornamenti ma continua a non funzionare. Io ho un r4i revolution for ds (ndsi xl, ndsi, ndsl, nds) la scheda è di colore giallo, l’adesivo sul davanti è nero con scritte oro e compare un bollino verde con scritto V.1.4 il sito che riporta è r4i-gold.com. Ho scaricato i file e fatto anche l’aggiornamento che dovrebbe sbloccarla per farla funzionare con il dsi aggiornato ma continua a non succedere niente. Se scarico solo ed esclusivamente i file che proponi o che propongono i vari siti di r4i mi compare un’icona stile microcard con scritto menù…inserendo invece anche una cartella r4imenu, con altri piccoli file parte il menù dell’r4i e posso vedere anche i file presenti (tipo quelli per l’aggiornamento) ma rimane in fatto che sul dsi non funziona. La versione attuale che uso per farla partire è la r4i 3ds gold italian v.1.80b il problema che la mia r4i non è 3ds.. cosa posso fare?

    • che firmware ha l’altro DSi? Se è inferiore alla versione 1.4.0 e se non hai aggiornato la tua scheda con dei file non suoi puoi utilizzarla sull’altro DSi. La scheda che hai tu non funziona sui DSi con firmware 1.4.5

  94. il dsi ha purtroppo è stato aggiornato alla versione 1.4.5E…. mentre il dsi xl è 1.4E
    non esiste neanche un patch per far funzionare r4i che ho?….smanettando su internet qualcuno diceva che si poteva fare usando un ds non aggiornato…(nel mio caso xl).

  95. i vecchi file purtroppo non partono…nessuno di quelli che ho provato…ho riformattato tutto, versione lenta e anche veloce (per sicurezza) ma non so più che versione inserire…ci credi che cancello e provo uno per uno da 2 giorni…mi dispiace proprio tanto. anche perché per “accedere” al menù del r4i inserisco questi file : r4imenu (è una cartella con altri file) ,r4.dat, moonshl2 (è una cartella con dentro altri file),una cartella chiamata_rpg altrimenti non funziona nulla… se metto le classiche versioni che ho trovato on line che hanno file tipo:-DS_menu; DS_MSHL.ds e le cartelle system e moonshl non funziana…quando accendo il ds mi esce lo sfondo bianco e l’icona con scritto menu.

  96. dimenticavo..no non posso far giocare la bimba sul ds xl perché quello non è suo, mi è stato prestato proprio perché non è aggiornato per tentare di sbloccare l’altro, ad ogni modo se proprio non si può fare nulla, acquisterò una nuova scheda. Grazie comunque!

  97. ciao a tutti. avrei una domanda per esperto emanuele. ho aggiornato, come tutti la dsxl alla versione 1.4.5e. ovviamente non parte più.
    uso la r4i sdhc upgrade v1.41, di colore rosso con scritta oro. c’e la soluzione al problema, oppure devo comprare flashcard nuova? e se la devo prendere una nuova, cosa compro? grazie.

  98. Salve, vorrei sapere alcune informazioni.
    Quali e quanti file devo esserci nelle microsd installati per far funzionare r4i?
    Cosa significa quando dopo aver acceso il ds esce lo schermo bianco con l’icona di una sim con scritto menu? in rosso?
    Il sito che riporta r4i gold da cui scarico i file continuano a non farla funzionare, significa che devo sostituirla?

  99. No la mia nel tuo articolo c’è. R4i-GOLD con il relativo sito presente nel bollino adesivo: r4igold-com ho messo i tuoi file “aggiornamento + 3DS 4.5” ma quando accendo il ds mi esce lo sfondo bianco con la scritta menù?…. preciso che r4 al momento è su un dsi XL non aggiornato che riporta la versione 1.4

    • non devi mettere solo quei due file, devi tenere i file della tua scheda e avviare uno dei due file a seconda della consolle in cui hai inserito la scheda (nel tuo caso R4iMario_3DS45_NDSi145_Patch_NDSi.nds) e spiegami bene, tu hai da poco preso la R4i senza la microSD dentro quindi senza file oppure avevi già la R4 e ha smesso di funzionare?
      ps. utilizza il tasto “Replica” vicino al mio nome

  100. ciao
    da quello che ho letto la mia R4 revolution con il dsi non ho speranza che funzioni…. (ma come si fa a vedere il numero di firmware?)
    ho un nuovo ds lite e non riesco a farla funzionare neanche li mentre nel primo ds lite che avevo funzionava benissimo.
    cosa mi consigli ?
    p.s. ho aggiornato la scheda con l’ultimo aggiornamento wood r4 ma continua a funzionare sul vecchio e non sul nuovo….

  101. Ciao Emanuele, ho un problemone che non riesco proprio a risolvere e mi auguro tu possa darmi una mano o comunque un parere utile:
    Ho un DSi con il firmware aggiornato alla versione 1.4.5 ed una R4i-SDHC v1.4.5, entrambi di seconda mano e appena comprati.
    L’R4 conteneva di per se giochi come puoi intuire e funzionava perfettamente, fino a quando li ho cancellati ed ho inserito una rom che precedentemente avevo rinominato cancellando la desinenza .nds senza accorgermene ed a cui l’avevo aggiunta prima di inserire la rom nella sd.
    Quando ho lanciato l’R4 è partita perfettamente ma la cartuccia non aveva il nome del gioco, ma un nome strano e giusto per capire l’ho fatta partire e risultato si è bloccato il funzionamento.
    Quindi ho formattato la sd e inserito l’ultimo firmware disponibile sul sito ufficiale ma m’è uscito il messaggio d’errore ‘fake card’ eccetera eccetera, così ho provato molte altre versioni precedenti, ma quando si bloccava con la sola scritta download o col messaggio precedente o con la scritta download più il sito.
    Insomma, non riesco a capire se ci sia uno spiraglio di salvezza o questa r4 sia da buttar via.
    Ho provato la cartuccia pure su un Ds Lite con più versioni di firmware dentro ed il risultato è stato sempre identico a quando l’ho inserita nel DSi.
    Sono stato terribilmente prolisso ma spero che mi leggerai e risponderai al più presto, grazie in anticipo, ciao! 🙂

    • Non devi mai utilizzare kernel differenti da quello proprio della scheda, non vorrei che quel messaggio “fake card” sia dovuto proprio a questo: che la scheda si sia rovinata. Mi sembra strano quell’errore iniziale con la rom rinominata, forse non era un gioco?
      Altra opzione è la formattazione della microSD: alcune cartucce leggono microSD formattate in FAT e altre in FAT32, provale entrambi.
      Qual è il sito esatto riportato sull’etichetta/confezione della tua cartucccia?

  102. Non mi hai capito! Ma di sicuro mi sarò spiegato malissimo data l’ora tarda. 🙂
    Ho utilizzato solo kernel appartenenti alla mia scheda (so benissimo che non avrebbe alcun senso utilizzarne altri di schede differenti) è solo che ho provato con quasi tutte le versioni precedenti oltre che in primis con la versione ultima ed ho sempre ottenuto messaggi di errore o la non partenza della schedina che si bloccava al caricamento.
    Il sito è R4i-sdhc.com e di certo conosci questa R4, è quella con la scatolina rossa che han tolto dalla produzione a fine 2013.
    Anche a me sembra paradossale si sia rovinata per quel file ma pur essendo abbastanza incredibile e incapibile è l’unica spiegazione che riesco a darmi, doveva essere Pokèmon Heartgold, ma m’è risultato essere un file corrotto anche se non ricordo le parole esatte, probabilmente per la storia della desinenza prima cancellata e riaggiunta in seguito che deve aver corrotto il file appunto.
    La micro sd è una Sandisk da 4gb che saprai meglio di me essere una schedina hc, quindi se non erro va formattata in FAT32 ed io ogni santa volta che ho messoci un kernel da provare l’ho prima formattata, sia lentamente (la prima volta) che velocemente (le successive).
    Il punto è che dovrebbe partire con l’ultima versione del proprio kernel che il sito ufficiale mette a disposizione e questo appunto non accade.
    Sono disperato più che altro perchè non capisco il motivo e la cosa non mi va giù.

  103. Ciao Emanuele. Domanda riguardo la DSTWO, che mi dovrebbe arrivare in quest giorni, e la DSI 1.4.5e. Inserendo file
    ds2boot.dat e dstwoupdate.dat, più cartella con dei giochi, mi dovrebbe partire senza problemi, oppure dovrei fare qualcos’altro?
    Non vorrei combinare qualche casino, senza possibilita di tornare indietro.Grazie.

    • Dipende: se l’hai ordinata con anche la microSD è probabile che ci sia già dentro tutto il necessario. Se quello che ti arriverà sarà stata prodotta recentemente è probabile anche che non dovrai aggiornarla.
      Nella microSD deve essere inserito l'[EOS] per farla funzionare, in più [questo] per aggiornare la DSTWO.
      Se solo con l’EOS non funzionerà dovrai inserire la DSTWO in un DS (o DSi non aggiornato) e avviarla su di esso, così che la DSTWO riconosca automaticamente l’aggiornamento e funzioni anche sul DSi e, volendo, sul 3DS.

  104. Ciao Emanuele. Mi é arrivata la nuova dstwo. ho scaricato OS , messo giochi e va bene. l’unica cosa, quando accendo dsi mi chiede aggiornamento uptade system beta 1.25 – 1.19. visto che la mia dsi è la versione 1.4.5e, non so se aggiornarla, oppure lo devo fare con un altro
    ds non aggiornato. Grazie.

    • è l’aggiornamento della DSTWO e non del DSi, fallo pure. Non so se puoi aggiornarla on-line, se c’è l’opzione fai quella (tieni il DSi in carica!) altrimenti scarica dal sito ufficiale i file di aggiornamento e sostituiscili a quelli che hai. Oppure, dato che funziona senza problemi, ignora quell’avviso

  105. Funziona senza problemi, solo che ogni volta cha la accendo mi esce fuori questo avviso. non volevo toccare niente prima di sentirti.
    c’e rischio che dopo non mi funziona più ? si puo danneggiare, oppure in caso di problemi, posso tornare indietro ? Grazie tante.

    • Allora, copia su PC tutti i dati che hai nella microSD. Scarica l'[EOS] e sostituiscilo con quello che hai adesso; poi scarica il [firmware] ed inseriscilo nella microSD (nella radice, non in sottocartelle). L’EOS riconoscerà automaticamente l’aggiornamento (il file del firmware) e lo avvierà. Tieni il DSi sotto carica durante il processo! Dopodiché rimetti dentro i giochi che avevi

  106. funziona perfettamente. ho fatto come mi hai detto. grazie per i tuoi consigli.
    ho messo anche iplayer vedere film, e va bene. una cosa sola. hai idea cosa significa e come si fa “Fixed the bug vertical bar appears when booting.” grazie.

  107. purtroppo un bel po di tempo fa ho aggiornato per sbaglio il nintendo ds, cercando su internet e leggendo un po in giro ho capito che pratticamente l’aggiornamento ha bloccato il r4i e quindi trovo la scritta: ….. quindi adesso non riesco a far partire l r4 con tutti i miei giochi dentro.percio mi vedo obbliggato a girarmi da un altra parte e cercare una soluzione.. ma mi chiedo visto che parlate di dstwo come soluzione a questo problema.. MA questo dstwo e compatibile con la versione 1.4.5e? non vorrei spendere una 50na di euro per dopo 1 o due mesi si blocchi anche questa.. voglio sapere se è giusto prendere o scegliere questa soluzione al mio problema..questo dstwo viene aggiornato constantemente?devo aggiornarlo sempre? dopo gli aggiornamenti e sempre compatibile con la versione 1.4.5e? visto che se ci fosse un altro aggiornamento per la console..col caxx… che lo aggiorno.. quindi ragazzi sapiate dirmi che caxx… devo fare grazie vi ringrazio e siate un po più precisi con la spiegazione un po diffcile ma pazienza grazie..
    Ruffo.

    • La DSTWO è diversa e superiore dalle varie R4 attuali perché è una scheda originale (le R4 di adesso sono tutte copie della prima R4) e viene continuamente seguita dal suo gruppo di sviluppatori. Non ne è mai uscita una seconda versione, cosa che invece avviene spesso e volentieri con tutte le altre. Funziona bene sul DSi 1.4.5 e anche sul 3DS con l’ultimo aggiornamento. In più non credo che Nintendo rilascerà un nuovo aggiornamento per il DSi.

  108. ciao ho aggiornato il mio nintendo dsi alla versione 1.4.5 e non funziona più la mia r4… la mia r4 è quella col bollino rosso con scritto unlimited upgradable, che faccio??

  109. Ciao, è ancora valida questa guida ad oggi? Anche io come gli altri ho per sbaglio aggiornato il mio nintendo dsi xl all’ultima versione (la 1.4.5E) e la mia vecchia r4 non funziona più, neanche scaricando volta per volta gli aggiornamenti dal sito proprietario (più che altro va per un po’ e poi ritornano i problemi). Così, leggendo le recensioni, vorrei comprare la DSTWO ma non ho capito proprio bene. Se scarico i file dal sito di appartenenza e li metto nella microSD il dsi aggiornato non funziona? Devo per forza prima mettere la scheda in una consolle priva dell’aggiornamento? E se io non disponessi di un’altra consolle oltre alla mia, già aggiornata? Al massimo posso recuperare un vecchio Nintendo DS di prima generazione (non il lite), ma non mi pare che quello si possa connettere ad internet. Come posso fare?
    Buona serata 🙂

    • La guida è sempre valida, anche perché ormai non penso che Nintendo rilascerà un nuovo firmware per il DSi. Il DS “ciccio” è ottimo per aggiornare le flashcard, quindi puoi usarlo per aggiornare la DSTWO (la migliore fra le flashcard per DS) e forse anche la tua se è presente tra quelle scritte nell’articolo

      • Ciao, ho provato ad inserire in un vecchio DS la mia attuale fash card (R4i V 1.4.5 dal sito http://www.R4I-SDHC.COM, mi pare sia una di quelle citate) e, dal menù di configurazione della scheda, provo ad avviare l’aggiornamento, ma mi dice che per effettuarlo, devo ripristinare il file R4iMenu/flash.r4i (che, in realtà, è presente già nella microSD :/ ). Non so bene come procedere e se la mia card è tra quelle che ancora si possono usare o meno.. buona serata! 🙂

          • Ti ringrazio in partenza per l’infinita pazienza che hai! 😛
            Ho scaricato i file giusti in inglese (attualmente il firmware è alla versione 1.79b), adatti alla mia scheda (quella che presenta la stellina col numero di versione 1.4.5 per intenderci), ho formattato la microSD e inserito tutto dentro. L’ho messa nel DS “ciccio” ma l’upgrade proprio non me lo fa fare….Ho visto in un un tutorial su youtube che, una volta selezionato upgrade, dovrebbe comparire una schermata con diverse scritte e il pulsante start, che fa partire l’aggiornamento..ecco, nella schermata del mio DS compare solo la finestra con la scritta “support Model: NDSL, NDSI 1.45, 3DS 5.0”.. o, se provo ancora, mi compare in aggiunta la scritta di prima, quella che mi dice che devo ripristinare il file R4iMenu/flash.r4i…. :-/
            Il tipo del video usava un DS Lite, non so se fa la differenza quello o se è proprio la mia scheda a non andar bene ma, dovendo fare lo stesso procedimento con la DSTWO, quando arriverà, spero che funzioni!

              • Nel DS “ciccio” sì, li avvia. Nel Dsi XL no…o meglio, ogni tanto sì, ma si bloccano dopo poco o stesso all’avvio. Ma ho ricontrollato l’elenco, la mia scheda non dovrebbe essere una di quelle aggiornabili… forse perché é un vecchio fake dell’r4 e, forse proprio per questo, è “difettosa”. Ho ordinato la DSTWO dal sito discoazul (l’avevi consigliato anche tu, mi pare) e dovrebbe arrivarmi a giorni. Spero che con quella funzioni. 🙂 Buona serata 🙂

  110. Ciao Emanuele, ho provato a vedere tra i vari commenti se fosse stato già citato un caso come il mio, ma non mi pare…provo a spiegarmi…ho una nintendo DSi XL e la vecchia scheda R4 non funziona più (non la legge nemmeno) così ho acquistato una nuova e precisamente la R4igold 3DS (www.R4igold.cc); sul sito dice che supporta direttamente la DSi v 1.45 ma la mia DSi è la V. 1.4E e non posso aggiornare via wireless perchè l’accesso wifi è bloccato dal blocco famiglia di cui non conosco il pin.
    Ho provato a scaricare le varie patch presenti sul sito e non solo ma mi da sempre lo stesso problema: la DS vede la scheda, ma quando provo ad aprirla mi si blocca tutto…ho pensato di avere il problema contrario a quello comune e cioè che non sia la DSi ad essere avanti alla R4 ma il contrario, in pratica è la R4 che non supporta la V. 1.4E, è possibile?

    Una cosa che ho appena notato è che sulla scheda (come si vede qui http://www.r4igold.cc/3ds_product.asp) c’è la seguente dicitura “Revolution for 3DS (NDSiLL, NDSi, NDSL, NDS)” in pratica non vedo NDSi XL, non è che per caso che non funziona sul mio? aiuto….

    • Evidentemente, la scheda non è aggiornata per funzionare nemmeno sulla versione 1.4, dovresti procurarti un DS Lite e aggiornarla avviando il file che trovi sia nell’articolo.
      La dicitura NDSiLL equivale a NDSi XL (in Giappone si chiama “LL”)

      • Innanzitutto grazie per la veloce risposta :); quindi è possibile che una scheda nuova e recente non supporti o non sia aggiornata per una versione così vecchia come la 1.4?

        • Sì, è possibile. Tuttavia, copia sul pc i file presenti nella microSD e prova a cambiarne il metodo di formattazione (da FAT a FAT32 o viceversa), alcune flashcard supportano l’una piuttosto che l’altra. Se non è quello il problema, devi procurarti un DS Lite e aggiornare su quello la tua R4igold 3DS

          • Ok, faccio un ultimo tentativo cambiando metodo di formattazione altrimenti tramite una DS Lite aggiornerò la scheda per versione 1.4…avevo anche pensato di provare ad aggiornare in qualche modo la versione della DSi XL da 1.4E a 1.45 (ammesso che riesca a farlo visto che il wifi non me lo fa abilitare), potrebbe andare?

              • Ma se l’operazione di aggiornamento della R4 è andata a buon fine, quanto tempo impiega per l’aggiornamento? Ho provato a formattare con FAT invece di FAT32 e utilizzare il file dell’articolo, ma quando apro la card sulla DSi compare “loading…” e così rimane, come bloccato…

                • Non devi inserire solo il file dell’articolo, devi rimettere quelli che hai salvato sul pc che c’era prima nella microSD.
                  Se hai avviato l’aggiornamento, questo ci mette un paio di minuti a completarsi ma se rimane bloccate su “loading”, allora ti consiglio di usare un DS Lite

  111. Ciao,
    Ho bisogno di aiuto !!
    Non funziona più r4 del Nintendo ds di mio figlio, abbiamo provato a togliere batteria a formattare i giochi ed a rimetterli ma niente, quando si accende esce errore e di premere tasto power, abbiamo provato anche ad invertire schede con quella di mia figlia ( che funziona) e niente sul suo non si vedono giochi e anche prendendo r4 bloccata e mettendola nel Nintendo di mia figlia esce punto di domanda
    Quindi sembra problema di consolle e r4.
    Io sono proprio negata per queste cose sapete se e’ possibile fare qualcosa ???
    Grazie
    Mamma di Ema e Giulia.

    • Mi occorrono alcune informazioni:
      1) Che modello di R4 è? E quale sito è riportato sull’etichetta?
      2) Quali firmware sono installati nei due DS (sono DSi entrambi?)? (Per vedere quale firmware è installato occorre entrare nelle Impostazioni della console

  112. Ciao
    Ho scaricato il file .nds per aggiornarlo e l’ho messo in un DSI non aggiornato . Lo avvio e mi appare una schermata nera con 5 scritte( card type: system ver: card check upgrading result ) se premo il pulsante a mi esce scritto fail in verde e sotto “Press KEY_A again” … non succede nulla! Cosa dovrei fare? P.S= non ci capisco molto…

  113. Ciao Emanuele…
    quanta pazienza che hai nel rispondere a tutti….
    Il mio problema è questo ho una nintendo ds xl aggiornata alla ver. 1-4-5e con una R4 revolution for Ds v1.4 la scheda è gialla con scritta oro-
    Riporta anche la scritta ( www r4i-gold.com). Non parte più e compare la scritta :Si è verificato un errore.Tieni premuto il pulsante…..etc.
    Come posso fare per risolvere …..??

    Grazie in anticipo per la risposta….

    Massimo

      • Grazie per la risposta….
        per cui per risolvere mi consigli l’acquisto di una DSTWO…..
        così mi dovrebbe funzionare tutto…??

        Ciao Massimo

        • La DSTWO è senza dubbio la migliore. Il problema è che il tuo DSi è già aggiornato all’ultima versione del firmware quindi devi essere CERTO che la DSTWO sia già stata aggiornata per funzionare sulla tua consolle, altrimenti dovrai procurarti un altro DS per aggiornarla

  114. ciao io ho una dsi aggiornata per sbaglio alla ver 1.4.5E volevo chiederti ma non esiste un metodo per far funzionare la New R4isdhc-silverl senza avere un altra console non aggiornata io purtroppo non riesco a reperirne una cosa posso fare ? grazie in anticipo

  115. salve ho un problema con la mia 3ds ho come r4 la versione raigold 3ds la versione del n3ds [ la 2.2.0e ma quando inserisco la r4 nella slot il nintendo dice che non [ presente nessuna scheda nella slot ho scaricato il kernel dal sito ma nulla sempre uguale.. cosa devo fare? grazie

  116. ciao io ho una dsi aggiornata alla ver 1.4.5E volevo chiederti se esiste un firmware per far funzionare la R4i-SDHC, sempre utillizzando una ds lite di appoggio. Grazie mille

    • Dalla sezione “Download” di quel sito scarica l’ultimo kernel e sostituisci i file presenti nella microSD con questi nuovi, poi avvia la R4i nel DS normale, dopo dovrebbe funzionare anche nel DSi

    • non devi mai mischiare i kernel, rischi di rompere la scheda! Se non te la legge nemmeno il DS, se non si è rotta, prova a formattare la microSD e reinserire il kernel che ti ho detto (l’ultimo!). Prova sia FAT32 sia FAT, alcune schede leggono l’uno o l’altro formato

  117. Ciao, so che il post è un po’ vecchio ma di recente mi è venuta voglia di giocare al dsi ma , avendo aggiornato il firmware al 1.4.5E, la mia flashcard non funziona più, e cercandone un’altra compatibile da comprare non ero sicuro sul quale prendere e su da che sito acquistarla, quindi volevo chiederti se puoi darmi qualche consiglio su una cartuccia che costi sui 20-30 euro massimi e gentilmente anche da che sito mi consiglieresti di comprarla. Grazie per la pazienza, aspetto ansiosamente una risposta. Ciao 😀

  118. Ciao, volevo chiederti se la R4i 3DS è compatibile con la 1.4.5E, in quanto nella descrizione vi è scritto “VDSi XL / DSi with systems: Ver 1.4.5, 1.4.4, 1.4.3, 1.4.2, 1.4.1, 1.4, 1.3 (U/E/A/J)” ma nell’elenco vi è riportata la r4i gold 3ds e non questa. Ho anche dato un’ occhiata al sito ufficiale (www.r4i-sdhc.com) e il kernel per questa scheda c’è. Mi fido e la prendo o meglio di no? Grazie per la pazienza e per la risposta!

    • Nell’articolo è riportata come “R4i SDHC 3DS”, della quale esistono alcune varianti (R4i 3DS, RTS e V4.5); è una tra le schede migliori e se vuoi prenderla scegli la versione “RTS” (è riportato sull’etichetta) o, se puoi spendere un po’ di più, punta sulla DSTWO

  119. ciao emanuele scusa il disturbo io ho una R4i v 1.4 è per caso possibile farla funzionare sul dsi con v 1.4.5. http://www.r4i-sdhc.com/downloade.asp questo è il sito dove ho scaricato il kernel la mia scheda è qualla senza wifi. se non è possibile farla funzionare inviarmi i link diretti dove potrei acquistare a un buon prezzo delle fleshcard funzionanti. Mi va bene anche la più scarsa, ma economica, basta che funzioni sul mio dsi. grazie in anticipo

    • Può funzionare scaricando il kernel 1.82b, ma prima che funzioni occorre avviarla in un DS o DSi non aggiornato. Tutte quelle presenti nell’articolo funzionano, ma per sapere se sono aggiornate dovrai chiedere al venditore. Non ti posso suggerire alcun sito perché potrebbe essere illegale

      • purtroppo io ho scaricato quel kernel e ho avviato da un ds lite con v 1.24 ma quando clicco per fare l’upgrade, non mi esce nessun aggiornamento disponibile, c è scritto solo:

        current version
        support model: NDSL,NDSI 1.40

        scusa per il disturbo ma non riesco a venirne a capo.

        • In teoria, se copi i file scaricati del kernel 1.82b (della scheda giusta, altrimenti non funziona) direttamente nella microSD, non in sotto-cartelle, e avvii la flashcard in un DS Lite o DSi non aggiornato la scheda dovrebbe aggiornarsi automaticamente.
          Se così non funziona, prova a copiare su pc i file, a formattare la microSD (prova sia FAT sia FAT32) e rimettere i file insieme all’ultimo kernel

          • la microSD è nuova non credo si un problema suo, più che altro il kernel 1.82b io ho fatto cosi: scaricato il file, estratto con winrar tutte le varie cartelle (moonmemo, R4iMenu ecc.) sulla microSD. quindi, se non ho capito male bisogna estrarre i contenuti del kernel e metterli sulla microSD senza nessu tipo di cartella come quelle citate prima? se è cosi significa che mi conviene eliminare il kernel e rimettere tutti i file presenti (anche nelle cartelle R4iMenu, moonmemo…) sparsi nella micro??
            grazie per l’infinita pazienza ti sarò per sempre riconoscente.

            • Devi copiare il contenuto del file compresso direttamente nella micro SD, con le sue cartelle, ma non in una cartella es. D:\kernel\ecc… Sostituendo i vecchi file con i nuovi.
              Molto spesso, invece, a dare problemi è proprio la formattazione delle microSD.

              • sto seguendo il tuo consiglio, spero funzioni. il mio timore è che la scheda non sia compatibile, poichè c è scritto solo v1.4 e non 1.4.x

  120. ciao a tutti ho una scheda r4 dstt che la usavo sul nintendo dsi di mia figlia, mia moglie ha spaccato il nintendo e ho comprato il dsi xl la scheda non funzione sul xl mi potete aiutare? come faccio ad aggiornarla grazie mille

  121. Ciao Emanuele. Io ho il DSi versione 1.4e e la scheda R4i Revolution v1.4, ma la console non me la legge. Mi esce la scritta “Nello slot scheda DS non è inserita alcuna scheda”.
    E non so che fare!
    Poi ho già scaricato l’ultima versione del kernel uscita, ma mi da comunque lo stesso problema..
    E’ un problema della R4?
    Attendo una tua risposta

  122. la mia r4 e’ questa qui R4iGold 3DS (r4igold.cc/3ds) con la patch di aggiornamento + 3DS 4.5 ho preso sia il file indicato sia l’ultimo presento sul sito ma inserendolo in un ds vedo l’icona della scheda entro e trovo una schermata bianca…. puoi indicarmi i file esatti da inserire?? HO UNA DSI 1.4.5. , per avviare la r4 ho un ds .
    grazie

    • Il file da inserire è [questo], sostituisci i file già presenti nella microSD e avviala nel DS prima di inserirla nel DSi.
      Se non funzionasse e SOLO SE la tua scheda è un modello del 2013, inserisci anche [questo] altrimenti prova una versione più vecchia, come la 3.6 o 3.5 presenti sul [sito ufficiale]

  123. grazie .le sto provando tutte ..il primo metodo avevo gia’ provato…il problema è che quando inserisco la r4 nel ds vedo l’icona ci vado su premo a ma il ds si impalla su una schermata bianca……. se metto la r4 nel dsi vedo l’icona e se ci vado su mi da un errore dicendo di premere power ..so che devo continuare sul ds ma la schermata bianca non mi fa pensare a nulla di buono ora provo altre versioni e ti faccio sapere….
    grazie mille

    • Ci sono tre modelli diversi della r4igold.cc: qual’è dei tre?
      Nessuno di essi ha un kernel 7.0 perciò ti consiglio di visitare il [sito], entra nella sezione giusta, scarica i file e sostituiscili a quelli che hai adesso nella microSD

  124. Ciao ho un nintendo DSI su cui c’è l’aggiornamento 1.4.5E. la scheda R4 3DS che ho non funziona più dopo l’aggiornamento. Ho scaricato dal sito R4I-SDHC.COM il kernel. Basta copiare questo nella scheda o devo fare altro per farla funzionare?
    Grazie

  125. ciao ho una DSi XL 1.4.5, e in casa avevo una DS lite con una R4 V 2.0 happybox upgrade 1.4 secondo te riesco ad usare questa R4 con la nuova DSi XL? esiste un modo per scaricare un firmware valido per questa console?
    grazie

  126. ciao Emanuele sono Luca; ho verificato la scheda è originale nessun dubbio; ma quando la inserisco nel ds mi dice: errore, premere power per spegnere. Per informazioni vedere la guida del ds

    • Ho recentemente letto su un altro blog che questa scheda dovrebbe funzionare senza problemi anche sui 3DS più recenti, quindi non riesco proprio a capire come mai sul tuo DSi non funzioni… Prova a formattare la microSD cambiando tra FAT e FAT32 (anche se però se su DS funziona non ha senso che su DSi non vada)

Di' la tua, lascia un commento!

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...